Railroad Pendulum

Railroad Pendulum is a video effect that splits the image into two lattices and joins them together again.

Possibilities:

§ Allows adjusting the frequency of the effect.

Settings:

Frequency slider - to set the frequency of the effect.